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  Reference #  
090219-000000
  Product  
Maximizer
  Multiple Versions
  Category  
Patches-Downloads
  Date Updated  
02/19/2009 04:25 PM

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  Workstations Fail to Download from an Internal Maximizer Live Update Server
  Question
 

Maximizer Workstations Fail to Download from an Internal Maximizer Live Update Server

Problem

After configuring an internal Maximizer Live Update Server to administer updates to Maximizer to your workforce, you find that some of your Workstations are unable to download updates.

Cause

HTTP Compression has been enabled for application files on the IIS Server where the Maximizer Live Update Server is hosted.

  Answer
 

Solution

HTTP Compression for application files needs to be turned off on the IIS Server where the Maximizer Live Update Server is hosted.

This can be accomplished by the following steps:

  1. Open the IIS Manager.
  2. Expand the Tree to expose the Web Sites branch.
  3. Right click on Web Sites and choose Properties.
  4. Click on the Service Tab in the Web Sites Properties dialog.
  5. Under HTTP Compression, remove the checkmark from Compress application files and click OK.
  6. Restart the IIS Server.

Affected Versions

  • Maximizer Enterprise 9
  • Maximizer Enterprise 9.5
  • Maximizer CRM 10
  • Maximizer CRM 10 SR1
  • Maximizer CRM 10.5
  • Maximizer CRM 10.5 R2
 
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